Opened 9 years ago

Closed 9 years ago

#8 closed defect (invalid)

Export & Import Don't work

Reported by: neitsdelf Owned by:
Priority: major Version: 2.0
Keywords: Cc:

Description

Major: I just upgraded from 1.9 to 2.0rc10. I exported my ~2GB wiki in MPT form, as I often have done, to do some editing in a word processor. It wouldn't import. I tried it again, without any editing, to see if I could import the exact same file I previously exported. Didn't work. I tried importing into a new Wiki, and it worked, but not quite right. All my wiki words where only accessible under the Modified-in-the-last-1-days node.

Minor: No notice in the help wiki that export/import commands have been moved to Extra.

Change History (1)

comment:1 Changed 9 years ago by neitsdelf

Resolution: invalid
Status: newclosed

This may be a false alarm, as I now can't get it to reproduce. I've since upgraded to 2.0rc10_1, but I don't think that upgrade addressed export/import. Marking as invalid for now.

Note: See TracTickets for help on using tickets.