wiki:UpgradingPre16

Version 1 (modified by chriz, 9 years ago) (diff)

Migrated from old trac wiki

If you should encounter Problems with Upgrading from Versions prior to 1.6 and get Errors about a missing required original_gadfly data handler you should delete the wikidpad program folder before installing.

The Uninstaller leaves some traces that cause this Errors.

This helped me - tried on 2 Boxes who wouldn't want to make the version leap.

It seems that older WikiPad databases are a bit incompatible with the new releases. I am having problems upgrading from 1.1. I tried 1.6 and 1.8 and had no success. As i hate CamelCase, i used a lot of the [link] notation, and new versions of wikipad seem to say that, for example [Baas] in not a correct wikiword... just beware and remember to backup your old installer as well as data direcotry, before trying to upgrade from an antique version.

It now seems, converting the file names in data directory helps. One should remove [] from file names, to be able to access wikipages with new version